I suggest you ...

It would be greatly appreciated if you could get this working again :-)

It would be greatly appreciated if you could get this working again. Requests create an empty album and then stuck at "Queued" or "Pending". Many thanks!

28 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Adrian shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    5 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Kyle commented  ·   ·  Flag as inappropriate

        I managed to get hold of Scott (the guy who made this). This is the current status as of February 2017: "Sorry it's currently broken due to some PHP updates and my lack of time to fix it. :-( I would like to fix it, but need to find the time to rebuild it on AppEngine. I'll try over the next few months."

      • Kyle commented  ·   ·  Flag as inappropriate

        Just to add an update: I'm also stuck at "processing". There also seems to be no way of cancelling the upload to move forward in smaller batches.

      • Harrison commented  ·   ·  Flag as inappropriate

        Update: It seems that my requests have now updated and they show the "processing" number of photos in each album. I do have quite a few, however there are still no photos put in to Google Photos/Picasa. I'll keep checking and update again if anything changes. It has been a few days since I first started the request. Hmm..

      Feedback and Knowledge Base